Étiqueté : 

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #1100
    Vincent
    Participant

    Bonjour

    Lors de l’exécution du MakeFile, j’ai une erreur avec fast_lhun

    Voici en pièce jointe l’erreur en question

    ERROR: Could not find a version that satisfies the requirement fast_luhn (from -r pip-requirements.txt (line 15)) (from versions: none)
    ERROR: No matching distribution found for fast_luhn (from -r pip-requirements.txt (line 15))

    Merci

    Attachments:
    You must be logged in to view attached files.
    #1102
    Nathan Cheval
    Modérateur/modératrice

    Bonjour,

    Après vérification, le problème vient de la version de Python que vous utilisez. En effet c’est la 3.8 et OC For invoices n’a pas encore été testé en 3.8, seulement en 3.7. De plus, le paquet PIP fast_luhn n’est pas encore fonctionnel en 3.8.

     

    Je vais corriger cela afin d’éviter l’installation d’une mauvaise version de Python.

     

    Pouvez-vous cependant me dire quel distro vous utilisez ?

    • Cette réponse a été modifiée le il y a 1 année et 2 mois par Nathan Cheval.

    Lead Dev Open-Capture

    #1104
    Vincent
    Participant

    Bonjour et merci de votre retour

    A vouloir faire des MAJ, ça m’apprendra !

    J’utilise Ubuntu 20.04.1 LTS

    Merci

    #1105
    Nathan Cheval
    Modérateur/modératrice

    Merci de rester en 3.7 pour le moment. La prochaine version intègrera de nouvelle fonctionnalités et se passera désormais de fast_luhn pour une compatibilité Python 3.8 complète

    Lead Dev Open-Capture

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.