Open-Capture Forums Open-Capture : installation fast_lhun Répondre à : fast_lhun

#1102
Nathan Cheval
Modérateur

Bonjour,

Après vérification, le problème vient de la version de Python que vous utilisez. En effet c’est la 3.8 et OC For invoices n’a pas encore été testé en 3.8, seulement en 3.7. De plus, le paquet PIP fast_luhn n’est pas encore fonctionnel en 3.8.

 

Je vais corriger cela afin d’éviter l’installation d’une mauvaise version de Python.

 

Pouvez-vous cependant me dire quel distro vous utilisez ?

  • Cette réponse a été modifiée le il y a 3 années et 9 mois par Nathan Cheval.

Lead Dev Open-Capture